phone 983-651-5611
Home > Failed To > Failed To Compile Module Vmmon Kernel 3.2

Failed To Compile Module Vmmon Kernel 3.2

Encyclopedia of mathematics (?) How to politely decline a postdoc job offer after signing the offer letter? Precise comes with kernel 3.2 (or at least that's what i'm running today), vmware player only supports 3.0 for the 3.x series (which is the last series compatible with an x86 Franz Assbichler 12/09/02 After several trials I found your patch to make vmware-player run in host ubuntu 12.04.1 32 bit; before I updatet my system from 10.04 lts to 12.04 last See log file /tmp/vmware-root/setup-5473.log for details." The last line in the log is not an error but is about registering vsock.ko Any ideas? http://twaproductions.com/failed-to/failed-to-compile-module-vmmon-12-04.html

I will try to install VMware Player 4 Last edited by I am Gianluca (2011-10-10 18:26:04) Laptop: Acer Aspire S3 | Linux Mint Cinnamon 64-bit Offline #6 2011-10-11 09:24:07 I am Sep 21 21:40:04.439: app-3077859008| Trying to find a suitable PBM set for kernel 3.2.0-31-generic. Oct 10 10:49:58.427: app-3076052672| Trying to find a suitable PBM set for kernel 3.0-ARCH. Sep 21 21:40:11.466: app-3077859008| Trying to find a suitable PBM set for kernel 3.2.0-31-generic.

Like Show 0 Likes (0) Actions 14. Sep 02 22:50:07.684: app-3075462848| Trying to find a suitable PBM set for kernel 3.2.0-29-generic-pae. Sep 21 21:40:04.366: app-3077859008| Trying to find a suitable PBM set for kernel 3.2.0-31-generic. Adv Reply September 22nd, 2012 #4 Cheesemill View Profile View Forum Posts Private Message Dark Roasted Junkie Join Date Apr 2008 Location LOCATION=/dev/random Beans 5,767 DistroUbuntu Development Release Re: VMware

Nov 07 23:29:48.414: app-3076605632| Trying to find a suitable PBM set for kernel 3.2.0-4-686-pae. I've installed it thoroughly and it seemed that there wasn't any error in installing process.but when I want to run VMware workstation it got an error which says: Failed to compile Contact Us - Advertising Info - Rules - LQ Merchandise - Donations - Contributing Member - LQ Sitemap - Main Menu Linux Forum Android Forum Chrome OS Forum Search LQ matthausmann Jan 25, 2012 4:44 AM (in response to erasmoa) I've just updated to kernel 3.2.1-3.fc16.x86_64 and I'm seeing the same behaviour.

Uninstalled it, and installed 8.0.2 and tried your method. –Programming Noob May 31 '12 at 14:57 I used this link :askubuntu.com/a/138969/61977 and followed the steps there. Like Show 0 Likes (0) Actions 4. Nov 07 23:29:47.499: app-3076605632| Kernel compiled with: GCC 4.6 Nov 07 23:29:47.499: app-3076605632| Your GCC version: 4.6 Nov 07 23:29:47.515: app-3076605632| Your GCC version: 4.7 Nov 07 23:29:47.516: app-3076605632| Searching for https://ubuntuforums.org/showthread.php?t=2061175 The [ ] in the script signifies that bash is to compare strings, which is called for in this case; (( )) are used to perform arithmetic comparisons/operations.

Need a better layout, so that blank space can be utilized What's the purpose of the same page tool? Sep 02 22:50:07.647: app-3075462848| Trying to find a suitable PBM set for kernel 3.2.0-29-generic-pae. what does this command display as output? Look through a file and print out specific lines Is it possible to get a professor position without having had any fellowships in grad school? 'sudo' is not installed, I can't

Oct 10 10:49:59.582: app-3076052672| Building module with command: /usr/bin/make -C /tmp/vmware-root/modules/vmmon-only auto-$ Oct 10 10:50:05.007: app-3076052672| Failed to compile module vmmon!I try to compile the modules with the command vmware-modconfig --console http://askubuntu.com/questions/144562/whats-wrong-with-my-vmware I select the 'Install' button but the procedure fails immediately during the compiling of the 'Virtual Machine Monitor'.The problem seems to be the vmmon module.Oct 10 10:49:57.775: app-3076052672| Log for VMware You can find the patch Here Follow the instructions carefully, and you should be OK. This happens also after installing your patch and also afte uninstallin vmware-player, rebooting the notebook and reinstalling vm + patch.

información - when to use which? http://twaproductions.com/failed-to/failed-to-load-nvidia-kernel-module-ubuntu-10-10.html Incoming Links Is this VMware patch safe? Nov 08 13:57:25.905: app-3076646592| Kernel compiled with: GCC 4.6 Nov 08 13:57:25.905: app-3076646592| Your GCC version: 4.6 Nov 08 13:57:26.068: app-3076646592| Trying to find a suitable PBM set for kernel 3.2.0-4-686-pae. The @@ line is saying where in the file to start synchronizing The Lines with a '-' means to delete them (none in this patch) The lines with a '+' means

Download VMWare Player 3.1.6 Download The Patch (don't worry about it being for WS 7.1.5, it is also for Player 3.1.5) Download The Patch (UPDATED, now directly compatible with 3.1.6) Extract the Cheesemill Adv Reply September 22nd, 2012 #3 Luigi2012SM64DS View Profile View Forum Posts Private Message Just Give Me the Beans! Oct 10 10:49:58.913: app-3076052672| Trying to find a suitable PBM set for kernel 3.0-ARCH. Source I didn't try that, so I can't confirm if that solution works.

envertain Jan 25, 2012 6:56 AM (in response to erasmoa) Same issue here after uprading to the latest Fedora 16 kernel release;Kernel: 3.2.1-3.fc16.x86_64 #1 SMP Mon Jan 23 15:36:17 UTC 2012 How do I create armor for a physically weak species? Encyclopedia of mathematics (?) What is the most secured SMTP authentication type?

I just migrated to Debian 7.7 and installed VMPlayer 3.1.6.

Sep 02 22:50:08.613: app-3075462848| Building module vmmon. more stack exchange communities company blog Stack Exchange Inbox Reputation and Badges sign up log in tour help Tour Start here for a quick overview of the site Help Center Detailed The "old" patch mentioned above does work, but it requires modification. Re: Failed to compile module vmmon!

Nov 08 13:57:26.875: app-3076646592| Trying to find a suitable PBM set for kernel 3.2.0-4-686-pae. Main Menu LQ Calendar LQ Rules LQ Sitemap Site FAQ View New Posts View Latest Posts Zero Reply Threads LQ Wiki Most Wanted Jeremy's Blog Report LQ Bug Syndicate Latest How do you make Fermat's primality test go fast? have a peek here Oct 10 10:49:58.402: app-3076052672| Trying to find a suitable PBM set for kernel 3.0-ARCH.

If you'd like to contribute content, let us know. Sep 02 22:50:07.651: app-3075462848| Trying to find a suitable PBM set for kernel 3.2.0-29-generic-pae. more hot questions question feed about us tour help blog chat data legal privacy policy work here advertising info mobile contact us feedback Technology Life / Arts Culture / Recreation Science This book contains many real life examples derived from the author's experience as a Linux system and network administrator, trainer and consultant.

There must be some other way. Since i have an x86 computer i have to stick to 3.1.6 of VMware Player. It worked for me. FabiorCork Jan 29, 2012 2:52 PM (in response to erasmoa) ...well, basically what you need is just the file attached.After you download it, just run the "patch-modules_3.2.0.sh" script: # ./patch-modules_3.2.0.sh or

Nov 08 13:57:23.333: app-3076646592| Host codepage=UTF-8 encoding=UTF-8 Nov 08 13:57:23.333: app-3076646592| Logging to /tmp/vmware-root/setup-505.log Nov 08 13:57:23.580: app-3076646592| modconf query interface initialized Nov 08 13:57:23.588: app-3076646592| modconf library initialized Nov 08 I retried it and got pretty much the very same error: Nov 08 13:57:23.333: app-3076646592| Log for VMware Workstation pid=505 version=7.1.6 build=build-744570 option=Release Nov 08 13:57:23.333: app-3076646592| The process is 32-bit. Is there a limit to the number of nested 'for' loops? 3% personal loan online. Sep 21 21:40:04.462: app-3077859008| Trying to find a suitable PBM set for kernel 3.2.0-31-generic.

Ask Ubuntu works best with JavaScript enabled UbuntuCommunityAsk!DeveloperDesignDiscourseHardwareInsightsJujuShopMore ›AppsHelpForumLaunchpadMAASCanonical current community chat Ask Ubuntu Ask Ubuntu Meta your communities Sign up or log in to customize your list. Oct 10 10:49:58.668: app-3076052672| Trying to find a suitable PBM set for kernel 3.0-ARCH. Nov 07 23:29:47.865: app-3076605632| Trying to find a suitable PBM set for kernel 3.2.0-4-686-pae. Want to know which application is best for the job?

Sep 02 22:50:07.897: app-3075462848| Trying to find a suitable PBM set for kernel 3.2.0-29-generic-pae. Sep 02 22:50:07.703: app-3075462848| Your GCC version: 4.6 Sep 02 22:50:07.712: app-3075462848| Your GCC version: 4.6 Sep 02 22:50:07.770: app-3075462848| Trying to find a suitable PBM set for kernel 3.2.0-29-generic-pae. It's simply cd linux-kernel_version make mrproper cp /boot/config-Kernel_version .config make Glad you're sorted. Well, congratulations and thank you very much!

Oct 10 10:49:58.685: app-3076052672| Trying to find a suitable PBM set for kernel 3.0-ARCH. The shame of it all in my opinion is that VMware should be the one to provide such fixes. linux debian vmware share|improve this question edited Oct 11 '12 at 16:17 asked Oct 11 '12 at 16:06 hamedkh 38121027 Have you upgraded your kernel recently ? –Gilles Quenot