phone 983-651-5611
Home > The Specified > The Specified Server Conntact The Server Admin And Verify

The Specified Server Conntact The Server Admin And Verify

Have you tried simply restarting Ventrilo? I am done! After a minute or so I get the message: Unable to connect to the specified server. Go To Topic Listing Bug Reports Recently Browsing 0 members No registered users viewing this page. http://twaproductions.com/the-specified/the-specified-domain-or-server-could-not-be-contacted.html

And @ this point, I would pay 20-30+ for service THAT IS GOING TO WORK...I agree, we pay in advanced, for what.... "Cannot connect to server". "Failed to restart server". "Failed SolutionTo resolve the problem, make sure that:The name of the machine where Veeam ONE Monitor Server runs is correctly specified in Veeam ONE Monitor client settings.Veeam ONE Monitor Server is reachable However I couldn't connect to the BHS vent server this evening when I booted up my computer. Problem connecting to vent server Started by Mao, 18 Jan 2012 14 posts in this topic Mao 225 SHASUI SUX Brother 225 590 posts Posted 18 Jan 2012 Up until

I get home from work at 6am and my in-box is loaded with VENTS NOT WORKING EMAILS!!I contact tech support, put in a ticket... Hello, I am no noob to ventrilo, I've been using it probably for about six years now. GREAT... 2hours later nothing...

I get the usual this ticket assigned to someone else... Maybe you should get your ass out of your chair and do SOMETHING other then just look at gametracker.com and go.. If anyone has any suggestions, that would be wonderful. I have no idea what I am doing wrong.

By any chance, could you tell me how to figure that out/correct that situation? Anyone else in Georgia having a Vent issue or is it just me? any suggestions? http://forums.gameservers.com/viewtopic.php?t=37719 Obviously the server must be up with around 30 people in it.

Make sure these ports are open on the firewall: TCP/139TCP/445UDP/137 Besides these standard ports Veeam ONE Monitor Client is also using Dynamic ports in the range from TCP/49152 - 65535. Display posts from previous: All posts1 day7 days2 weeks1 month3 months6 months1 yearSort by AuthorPost timeSubject AscendingDescending Post new topic Reply to topic Page 1 of 1 [ 5 posts ] The first part 192.xxx.xxx.xxx belongs in the IP box while the 12345 goes in the port number. __________________ MemTest86 / Nvidia Drivers / ATI Drivers / Futuremark / SpeccyFutureMark Score = Contact the server admin and verify that the server is online.

I do have the correct port number. Contact the server admin and verify that the server is online. My routers firewall has been disabled for a long ass time and I still have to forward ports to get shit to work properly, including Ventrillo. 0 Share this post Link User Name Remember Me?

Contact the server admin and verify that the server is online. http://twaproductions.com/the-specified/the-isa-server-denies-the-specified-uniform-resource-locator.html can't open rtl8187 utility. So, because of this LACK of care for my server, instead of Cha-Chinging my money, you should be really crackin down on getting this crap working to our satisfaction. Huh..

However, I have Thread Tools Search this Thread 07-09-2009, 07:33 PM #1 Jenniferlynn Registered Member Join Date: Jul 2009 Posts: 2 OS: Vista Hello, I am no noob Conntact the server admin and verify that the server is online. Gee that's working on their end, let me tell the customer its working now and hope they don't notice that we could care less about actually solving their problem so long http://twaproductions.com/the-specified/the-specified-network-name-is-no-longer-available-server-2003.html I therefor think the problem is in my router though I did port forward port 3784.

check this thread on configuring your network and testing: http://ventrilo.com/forums/showthread.php?t=17761 Prog-Rocker View Public Profile Send a private message to Prog-Rocker Find More Posts by Prog-Rocker « Previous Thread | Next But its the same robotic responses each time. Thread Tools Display Modes 02-27-2010, 06:56 PM #1 Annodompje Junior Member Join Date: Feb 2010 Posts: 1 Unable to connect to specified server Goodday, Today I wanted to set

Though if you do that all your info will be deleted. 0 Share this post Link to post Share on other sites Mao 225 SHASUI SUX Brother 225 590 posts

and installed it as told. In my opinion when you have a customer who is PAYING for a service, inform you that service that they already PAID for in advance goes out... hii everyone Realtek on-board audio low on one... You should also verify the hostname and port number with the server admin to assure that you are trying to connect to the correct server." I have tried this on two

I tried deleting all the files in the ventrilo Appdata folder during the latest reinstall attempt. I get the usual this ticket assigned to someone else...GREAT...2hours later nothing...Then I get a random email saying that my server is working now...Huh.. Future Technologies & Ideas Game Servers Minecraft Servers CSGO Servers DayZ Servers Battlefield 3 Hosting Browse All Games Voice Servers Teamspeak Servers Ventrilo Servers Mumble Servers Voice Reselling Other Services http://twaproductions.com/the-specified/the-specified-domain-does-not-exist-server-2012.html I get home from work at 6am and my in-box is loaded with VENTS NOT WORKING EMAILS!!

Find another from that list I gave you _________________ Top w0rstn4m33v3r Post subject: Posted: Fri Mar 14, 2008 2:50 am User Joined: Fri Mar 14, 2008 1:48 am I ran a traceroute and this came up: Microsoft Windows [Version 6.1.7601] Copyright © 2009 Microsoft Corporation. Ventrilo connection issue. More InformationIf you have any questions or problems, please contact Veeam Support at http://www.veeam.com/support.html How helpful is this article: 2 / 5 (9 votes cast) Back to KB search Report a typo

Find another from that list I gave you ive tried about 10 and a few give me that error earlier and the others go to sync with the vent server and I have all the information correct. was working on it Top Codename46 Post subject: Posted: Fri Mar 14, 2008 2:37 am User Joined: Tue Jul 11, 2006 3:53 amLocation: Orwellian 1984 Screenshot of your My guild is ATTEMPTING to run a raid atm, and of course the time we NEED vent to be up, it goes down.

Now it takes a long time where ventrilo says: MSG: connecting to server. yes, 218.206.201.189 and 221.136.96.243 were in a .txt when i downloaded the sockscap torrent, ive been looking around for others only to find myself going in circles Top Codename46